Portal and API issue

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved
Posted Jul 25, 2025 - 17:05 CDT

Update

We are continuing to investigate this issue
Posted Jul 25, 2025 - 12:45 CDT

Investigating

We are having activation issues, and our support is actively working towards resolution.
Posted Jul 25, 2025 - 10:33 CDT
This incident affected: Web Portal (portal.inteliquent.com) and API.