Messaging OSR Provisioning Delays

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 13:03 CDT

Update

We are continuing to monitor for any further issues.
Posted Mar 27, 2025 - 11:45 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 15:22 CDT

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 14:43 CDT

Investigating

We are currently experiencing OSR Provisioning delays and we are investigating this issue. We will update this page once we have more information. We apologize for the inconvenience.
Posted Mar 26, 2025 - 11:38 CDT
This incident affected: Message Broker.