Portal and API Issues with TN Ordering and Details
Incident Report for Inteliquent Portal and API
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 07:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 18:44 CDT
Update
We are actively working to resolve these issues and will provide updates as they become available
Posted Sep 27, 2024 - 16:56 CDT
Update
We are actively working to resolve these issues and will provide updates as they become available
Posted Sep 27, 2024 - 14:32 CDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2024 - 11:47 CDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2024 - 09:43 CDT
Investigating
We are currently experiencing issues with our TN ordering services
We are actively working to resolve these issues and will provide updates as they become available
We apologize for any inconvenience this may cause and appreciate your patience
Posted Sep 27, 2024 - 09:42 CDT
This incident affected: Web Portal (portal.inteliquent.com) and API.