Routing Issues

Incident Report for Inteliquent Portal and API

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2026 - 11:51 CDT

Investigating

We are experiencing intermittent issues configuring routing for new TN activations and ports. We are currently investigating the issue.
Posted Mar 19, 2026 - 10:56 CDT
This incident affects: API.