Message Broker Intermittent delays

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 16:48 CST

Investigating

We are observing ongoing inbound P2P and PPW MMS delays/queues from the carrier networks. The team is actively working on it.
Posted Jan 16, 2026 - 13:18 CST
This incident affected: Message Broker.