Message Broker Intermittent MMS Issues

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 09:44 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2025 - 09:43 CDT

Update

We are continuing to investigate this issue.
Posted Oct 27, 2025 - 07:52 CDT

Investigating

We are currently experiencing intermittent MMS issues

Impact: Customers may experience issues when sending MMS

We are working on resolving this issue and will provide further updates.
Posted Oct 27, 2025 - 07:37 CDT
This incident affected: Message Broker.