Intermittent slowness of Portal/API

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 11:54 CDT

Investigating

We are experiencing intermittent slowness of Portal/API and are actively working to get it resolved.
Posted Jun 04, 2026 - 10:33 CDT
This incident affected: Web Portal (portal.inteliquent.com) and API.