10DLC Provisioning Delays
Incident Report for Inteliquent Portal and API
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 15:26 CDT
Update
Sinch has noticed a delay in provisioning 10DLC long codes due to an error received from T-Mobile. We are actively checking in with T-Mobile and waiting for updates. Updates to follow as received.
Posted Jul 29, 2024 - 14:06 CDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2024 - 07:54 CDT
Investigating
Customers may experience interruptions and intermittent failures and delays to 10DLC Campaign Provisioning. We will update this as soon as we have more information.
Posted Jul 26, 2024 - 11:04 CDT