Message Broker Intermediate Delays

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved.
Posted May 05, 2026 - 13:10 CDT

Update

We are continuing to investigate this issue.
Posted May 04, 2026 - 12:36 CDT

Update

We are continuing to investigate this issue.
Posted May 04, 2026 - 12:34 CDT

Investigating

We are experiencing intermittent delays with outbound requests.  We are actively working on resolving the issue.
Posted May 04, 2026 - 12:33 CDT
This incident affected: Message Broker.