P2P MMS issue

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 09:57 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2025 - 13:06 CST

Investigating

We are currently experiencing carrier MMS issue affecting P2P and PPW MMS outbound traffic
Posted Dec 31, 2025 - 10:26 CST
This incident affected: Message Broker.