Intermittent Delays with 10DLC Campaign Provisioning
Incident Report for Inteliquent Portal and API
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 07:52 CDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2024 - 14:05 CDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2024 - 11:30 CDT
Investigating
Customers may experience interruptions and intermittent failures and delays to 10DLC Campaign Provisioning. We will update this as soon as we have more information.
Posted Jun 21, 2024 - 08:54 CDT