Intermittent Email Notification Issues
Incident Report for Inteliquent Portal and API
Identified
The issue has been identified and we are working on resolving this issue.
Posted Oct 21, 2024 - 10:04 CDT
Investigating
We are currently experiencing an intermittent issue that may affect the delivery of email notifications.
Our team is actively working to resolve this matter. We apologize for any inconvenience this may cause and appreciate your patience as we work towards a resolution
Posted Oct 21, 2024 - 09:57 CDT
This incident affects: Web Portal (portal.inteliquent.com).