Intermittent Issues with Portal/API and Message Broker

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 11:26 CDT

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 10:14 CDT

Investigating

We are currently experiencing intermittent issues with the Portal/API and Message Broker and are actively investigating
Posted Aug 21, 2025 - 09:57 CDT
This incident affected: Web Portal (portal.inteliquent.com), API, and Message Broker.