Document Attachment Not Working

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 11:28 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 09:48 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2026 - 09:38 CDT

Investigating

We are currently investigating an issue where customers are unable to attach documents to their orders through the Inteliqeunt Portal or orderAddDocument endpoint.
We will provide updates as soon as more information is available.
Posted Aug 28, 2026 - 09:21 CDT
This incident affected: Web Portal (portal.inteliquent.com) and API.