Intermittent issues with 10DLC provisioning

Incident Report for Inteliquent Portal and API

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 08:12 CDT

Identified

The issue has been identified, and a fix has been scheduled to be implemented.

Provisioning attempts that have failed during this degradation will be retried once the fix has been implemented.
Posted Oct 29, 2025 - 08:06 CDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 18:03 CDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 09:49 CDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 07:28 CDT

Investigating

We are currently experiencing intermittent issues with 10DLC provisioning and deprovisioning events towards one of our carrier partners.

If you experience issues with provisioning during this time, your transaction is being logged and will be addressed programmatically. We appreciate your understanding as we work towards a resolution with our carrier partner to resolve the situation.

We will update as soon as we have more information.
Posted Oct 27, 2025 - 21:35 CDT
This incident affected: Message Broker.